<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://drinksdigest.com/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="https://drinksdigest.com/wp-content/themes/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Abril+Fatface:r:latin,latin-ext","Lato:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://drinksdigest.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Lato",sans-serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Lato",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}</style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="KUkSjjXQjnvvIDLdRQ7soUwefy3Q7QwEJ7nseKuUzj8" />

	<!-- This site is optimized with the Yoast SEO plugin v18.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Mr Yum introduces easier way to split restaurant bills</title>
	<meta name="description" content="Ordering, payments and marketing platform Mr Yum has introduced an easier way to split restaurant bills and speed up payments." />
	<link rel="canonical" href="https://drinksdigest.com/2022/03/15/mr-yum-easier-way-split-restauraunt-bills/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mr Yum introduces easier way to split restaurant bills" />
	<meta property="og:description" content="Ordering, payments and marketing platform Mr Yum has introduced an easier way to split restaurant bills and speed up payments." />
	<meta property="og:url" content="https://drinksdigest.com/2022/03/15/mr-yum-easier-way-split-restauraunt-bills/" />
	<meta property="og:site_name" content="Drinks Digest" />
	<meta property="article:published_time" content="2022-03-15T10:51:28+00:00" />
	<meta property="article:modified_time" content="2022-03-15T10:51:29+00:00" />
	<meta property="og:image" content="https://drinksdigest.com/wp-content/uploads/2021/08/mr-yum-1.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="400" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://drinksdigest.com/#website","url":"https://drinksdigest.com/","name":"Drinks Digest","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://drinksdigest.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://drinksdigest.com/2022/03/15/mr-yum-easier-way-split-restauraunt-bills/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/08/mr-yum-1.jpg?fit=1200%2C400&ssl=1","contentUrl":"https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/08/mr-yum-1.jpg?fit=1200%2C400&ssl=1","width":1200,"height":400},{"@type":"WebPage","@id":"https://drinksdigest.com/2022/03/15/mr-yum-easier-way-split-restauraunt-bills/#webpage","url":"https://drinksdigest.com/2022/03/15/mr-yum-easier-way-split-restauraunt-bills/","name":"Mr Yum introduces easier way to split restaurant bills","isPartOf":{"@id":"https://drinksdigest.com/#website"},"primaryImageOfPage":{"@id":"https://drinksdigest.com/2022/03/15/mr-yum-easier-way-split-restauraunt-bills/#primaryimage"},"datePublished":"2022-03-15T10:51:28+00:00","dateModified":"2022-03-15T10:51:29+00:00","author":{"@id":"https://drinksdigest.com/#/schema/person/df9740194c12880106c1e8b70f7a7a30"},"description":"Ordering, payments and marketing platform Mr Yum has introduced an easier way to split restaurant bills and speed up payments.","breadcrumb":{"@id":"https://drinksdigest.com/2022/03/15/mr-yum-easier-way-split-restauraunt-bills/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://drinksdigest.com/2022/03/15/mr-yum-easier-way-split-restauraunt-bills/"]}]},{"@type":"BreadcrumbList","@id":"https://drinksdigest.com/2022/03/15/mr-yum-easier-way-split-restauraunt-bills/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://drinksdigest.com/"},{"@type":"ListItem","position":2,"name":"Mr Yum introduces easier way to split restaurant bills"}]},{"@type":"Person","@id":"https://drinksdigest.com/#/schema/person/df9740194c12880106c1e8b70f7a7a30","name":"Editor","image":{"@type":"ImageObject","@id":"https://drinksdigest.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5cd9864c793d617b1ecf7169bd63e761?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/5cd9864c793d617b1ecf7169bd63e761?s=96&d=identicon&r=g","caption":"Editor"},"description":"My name's Alana House and I went home after 20 years in the same workplace. But life never goes according to plan ... my marriage broke up ... so now I'm juggling single motherhood with a part-time job and two puppies. Life's never dull ...","sameAs":["http://housegoeshome.wordpress.com"],"url":"https://drinksdigest.com/author/alanahouse1/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Drinks Digest &raquo; Feed" href="https://drinksdigest.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Drinks Digest &raquo; Comments Feed" href="https://drinksdigest.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Drinks Digest &raquo; Mr Yum introduces easier way to split restaurant bills Comments Feed" href="https://drinksdigest.com/2022/03/15/mr-yum-easier-way-split-restauraunt-bills/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.4.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-180853081-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/drinksdigest.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='screen-css-ccb43c1d296fe0fdf6279bbe23fe8653' href='https://drinksdigest.com/wp-content/plugins/adsanity/dist/css/widget-default.css?m=1619258794' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0441c05ec0c04cd91740dead6889dae6' href='https://drinksdigest.com/_static/??-eJyFkNtOwzAMhl+IzICmlRvEo6AcrMyrk1RxoqlvjwubVEZRbyLb+b/fh+tkfMkNc4OJe6QsELumDmsE14kDOC5+NEyu2jqDtJnx4EWern9RtnPpzcRK4beQsuceUOAikDCQRca0kOtkUhyrYYzWz4dEeZfWv3W+Zh5H8+V7D4FA0n6GM/faI9POaifgarFBzog3vZqIgPZrpZpt8t7tgm2yfoRUQl9AplHfzdv902zP+VOPAhEzVlKJbId7Jss+t3iRfqT3l9PxNLw9D8PrF+o+zew=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='broadsheet-style-inline-css'>
.tax-tags, .footer-top-tags, .postmetadata .text-by, .postmetadata .author { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='adsanity-cas-css'  href='https://drinksdigest.com/cas-custom-sizes/?ver=1.5.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='broadsheet-style-neuton-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=1.0' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/drinksdigest.com","hash_tracking":"false","ua":"UA-180853081-1","v4_id":""};
</script>
<script type='text/javascript'  src='https://drinksdigest.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?m=1646092744'></script>
<script src='https://drinksdigest.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='broadsheet-script-main-js-extra'>
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
</script>
<script type='text/javascript'  src='https://drinksdigest.com/_static/??-eJwrL9DNzEvOKU1JLdbPAqLC0tSiSiilm5uZXpRYkqqXm5mnl1WsU16gm5yfV5KaV6JfkpGaC9SRVJSfmFKckZpaAtJcnJOZklpEjMrcRLCJ9rm2hmYGlhZmloaWJgBazzLb'></script>
<link rel="https://api.w.org/" href="https://drinksdigest.com/wp-json/" /><link rel="alternate" type="application/json" href="https://drinksdigest.com/wp-json/wp/v2/posts/16934" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://drinksdigest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://drinksdigest.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pcqN3a-4p8' />
<link rel="alternate" type="application/json+oembed" href="https://drinksdigest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdrinksdigest.com%2F2022%2F03%2F15%2Fmr-yum-easier-way-split-restauraunt-bills%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://drinksdigest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdrinksdigest.com%2F2022%2F03%2F15%2Fmr-yum-easier-way-split-restauraunt-bills%2F&#038;format=xml" />
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/899aadbd41ef6ae5df2411593/97a2a1318a3ea7c54ad185c85.js");</script><style type='text/css'>img#wpstats{display:none}</style>
	<style>
	.masthead .branding h1.logo a,
	.masthead .branding h1.logo a:hover,
	.masthead .branding h2.description {
		color:#000000;
	}
</style>
<link rel="amphtml" href="https://drinksdigest.com/2022/03/15/mr-yum-easier-way-split-restauraunt-bills/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2020/10/cropped-standard-1-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2020/10/cropped-standard-1-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2020/10/cropped-standard-1-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2020/10/cropped-standard-1-1.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">.footer-wrap li:nth-child(1),
.footer-wrap li:nth-child(2) {
	display:none;
}</style><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-180853081-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-16934 single-format-standard custom-background wp-custom-logo wp-embed-responsive singular themes-sidebar1-active themes-sidebar2-active themes-sidebar3-inactive themes-category-summaries-active themes-has-featured-posts themes-has-primary-content has-site-logo tags-hidden author-hidden">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div class="container hfeed">

	<header class="masthead" role="banner">

		
		<div class="branding">

<a href="https://drinksdigest.com/" class="site-logo-link" rel="home" itemprop="url"><img width="360" height="360" src="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2020/10/standard-1.png?resize=360%2C360&amp;ssl=1" class="site-logo attachment-broadsheet-logo jetpack-lazy-image" alt="" loading="lazy" data-size="broadsheet-logo" itemprop="logo" data-attachment-id="32" data-permalink="https://drinksdigest.com/standard-1/" data-orig-file="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2020/10/standard-1.png?fit=500%2C500&amp;ssl=1" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Standard (1)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2020/10/standard-1.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2020/10/standard-1.png?fit=500%2C500&amp;ssl=1" data-lazy-src="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2020/10/standard-1.png?resize=360%2C360&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			<h1 class="logo">
				<a href="https://drinksdigest.com/" title="Home">
					Drinks Digest				</a>
			</h1>

			<h2 class="description">
							</h2>

			<div class="postmetadata">
<span class="header-date">Tuesday, March 15, 2022</span>			</div>

		</div>

		<form method="get" class="searchform" action="https://drinksdigest.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>

	</header>

	
	<nav class="menu-primary" role="navigation">
		<div class="menu">
			<h3 class="menu-toggle">Menu</h3>
<div class="menu-categories-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="https://drinksdigest.com/category/news/">News</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="https://drinksdigest.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="https://drinksdigest.com/category/property/">Property</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="https://drinksdigest.com/category/new-releases/">New releases</a></li>
<li id="menu-item-250" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250"><a href="https://drinksdigest.com/category/business/">Business</a></li>
</ul></div>		</div>
	</nav>

	<div class="main">
	<div class="main-content">
<article id="post-16934" class="post-16934 post type-post status-publish format-standard has-post-thumbnail hentry category-business">
<img width="1200" height="400" src="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/08/mr-yum-1.jpg?resize=1200%2C400&amp;ssl=1" class="post-header-image wp-post-image jetpack-lazy-image" alt="" data-attachment-id="8625" data-permalink="https://drinksdigest.com/2021/08/03/mr-yum-loyalty-program-bars-pubs/mr-yum-1/" data-orig-file="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/08/mr-yum-1.jpg?fit=1200%2C400&amp;ssl=1" data-orig-size="1200,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="mr-yum (1)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/08/mr-yum-1.jpg?fit=300%2C100&amp;ssl=1" data-large-file="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/08/mr-yum-1.jpg?fit=829%2C276&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/08/mr-yum-1.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/08/mr-yum-1.jpg?resize=300%2C100&amp;ssl=1 300w, https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/08/mr-yum-1.jpg?resize=1024%2C341&amp;ssl=1 1024w, https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/08/mr-yum-1.jpg?resize=768%2C256&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/08/mr-yum-1.jpg?resize=1200%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><a href="https://drinksdigest.com/category/business/" class="post-lead-category">Business</a>
<h1 class="title">Mr Yum introduces easier way to split restaurant bills</h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://drinksdigest.com/author/alanahouse1/" title="View all posts by Editor" rel="author">Editor</a></span> <span class="text-on">on</span> <a href="https://drinksdigest.com/2022/03/15/mr-yum-easier-way-split-restauraunt-bills/" title="9:51 pm" rel="bookmark"><time class="entry-date" datetime="2022-03-15T21:51:28+11:00">March 15, 2022</time></a>	</div>
	<section class="entry">

<p>Ordering, payments and marketing platform Mr Yum has introduced an easier way to split restaurant bills and speed up payments.</p>



<p>It has introduced a Split &amp; Pay service that removes one of the biggest pain points for hospitality staff and customers &#8211; waiting to pay the bill at the end of a meal and splitting it between guests.</p>



<p>Instead of waiting to get a waiter’s attention to retrieve the bill, then waiting for them to come back with the EFTPOS terminal only to be told they either don’t split bills, or having to wait as they walk around the table processing individual payments for the entire group, Split &amp; Pay allows customers to order with their waiter as normal but scan a QR code at the end of their meal to view, split and pay their bill on their phone.</p>



<p>Front of house staff continue to take guest orders as in a traditional restaurant service model, but with Split &amp; Pay, the customer’s bill is accessed on mobile via a QR code that’s presented at the end of their dining experience.</p>



<p>Customers can pay their restaurant bills on their smartphone in full, or split it among the party by item, custom or percentage<br>amounts.</p>



<p>Payment options include card, Google Pay, Apple Pay and Afterpay &#8211; and the new product makes loyalty programs more accessible to foodies who want to be rewarded for their dining experiences.</p>



<p>Large tables splitting the bill is one of the more time consuming tasks front of house staff have to perform, often during peak service periods. According to popular Melbourne restaurant Mr. Miyagi, on busy Saturday nights on average one in three tables split their bill, taking service staff 71% longer to process payment on those tables.</p>



<p>According to Mr Yum, Split &amp; Pay means service staff are freed from this time-consuming administrative task and can focus instead on providing superior customer service and a better overall hospitality experience to their guests.</p>



<p>&#8220;An easy way for customers to split their bill is a great concept,&#8221; Mr. Miyagi noted. &#8220;Taking multiple payments for the one table during peak periods is not the best use of our time. Split &amp; Pay frees up staff and gives them more time to provide even better customer service on the things that actually matter. It&#8217;s a win-win!&#8221;</p>



<p>Mr Yum CEO Kim Teo said:  “Split &amp; Pay enables venues to offer the quickest and easiest way for their guests to pay and solves one of the biggest pain points diners face at the end of a meal &#8211; waiting for and paying the bill. We’re excited to offer hospitality venues another useful tool to enhance their customers’ experience and increase efficiency and look forward to rolling out the product to venues thanks to our Split &amp; Pay launch POS partners, Impos, H&amp;L and Lightspeed, with more POS integrations to come soon.”</p>



<p><a href="https://drinksdigest.com/2021/12/01/mr-yum-ceo-100-million-funding-boost/">Mr Yum CEO reveals plans after $100m funding boost</a></p>



	<div class="wp-block-jetpack-mailchimp" data-blog-id="183701112">
		<form
			aria-describedby="wp-block-jetpack-mailchimp_consent-text"
					>
			<p>
				<input
					aria-label="Enter your email"
					placeholder="Enter your email"
					required
					title="Enter your email"
					type="email"
					name="email"
				/>
			</p>
									
<div class="wp-block-jetpack-button wp-block-button" style=""><button class="wp-block-button__link" style="" data-id-attr="mailchimp-button-block-1" id="mailchimp-button-block-1" type="submit">SUBSCRIBE TO DRINKS DIGEST</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				By clicking submit, you agree to share your email address with the site owner and Mailchimp to receive marketing, updates, and other emails from the site owner. Use the unsubscribe link in those emails to opt out at any time.			</p>

			
		</form>
		
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing" role="status">
				Processing…			</div>
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success" role="status">
				Success! You&#039;re on the list.			</div>
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error" role="alert">
				Whoops! There was an error and we couldn&#039;t process your subscription. Please reload the page and try again.			</div>

			</div>
		<div class="taxonomies">
		<p class="tax-categories taxonomy">
Categories: <a href="https://drinksdigest.com/category/business/" rel="category tag">Business</a>		</p>
	</div>
	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://drinksdigest.com/2022/03/14/worlds-biggest-pinot-party-returns/" rel="prev">The world&#8217;s biggest pinot party returns</a></span>
	</div>
</nav>
	</div>
	</div>
<div class="col-sidebar sidebar-main" role="complementary">
<section id="adsanity-single-11" class="widget adsanity-single"><div class="widget-wrap">
<div id="ad-6715" class="ad-300x800 adsanity-300x800  adsanity-"><div class="adsanity-inner">

	<a rel="nofollow" href="https://drinksdigest.com/ads/expedition-cruise-specialists/"  target="_blank"><img width="332" height="832" src="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/05/Expedition-Cruise-Specialists.png?fit=332%2C832&amp;ssl=1" class="no-lazy-load wp-post-image jetpack-lazy-image" alt="Expedition Cruise Specialists" loading="normal" data-attachment-id="6716" data-permalink="https://drinksdigest.com/ads/expedition-cruise-specialists/expedition-cruise-specialists/" data-orig-file="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/05/Expedition-Cruise-Specialists.png?fit=332%2C832&amp;ssl=1" data-orig-size="332,832" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Expedition Cruise Specialists" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/05/Expedition-Cruise-Specialists.png?fit=120%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/05/Expedition-Cruise-Specialists.png?fit=332%2C832&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/05/Expedition-Cruise-Specialists.png?w=332&amp;ssl=1 332w, https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/05/Expedition-Cruise-Specialists.png?resize=120%2C300&amp;ssl=1 120w" data-lazy-sizes="(max-width: 332px) 100vw, 332px" data-lazy-src="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/05/Expedition-Cruise-Specialists.png?fit=332%2C832&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
</div></div>

</div></section><section id="adsanity-single-5" class="widget adsanity-single"><div class="widget-wrap">
<div id="ad-11913" class="ad-300x300 adsanity-300x300  adsanity-"><div class="adsanity-inner">

	<a rel="nofollow" href="https://drinksdigest.com/ads/tart-ad/"  target="_blank"><img width="300" height="300" src="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/10/TALENTED-TART-1.jpg?fit=300%2C300&amp;ssl=1" class="no-lazy-load wp-post-image jetpack-lazy-image" alt="Tart" loading="normal" data-attachment-id="11914" data-permalink="https://drinksdigest.com/ads/tart-ad/talented-tart-1/" data-orig-file="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/10/TALENTED-TART-1.jpg?fit=300%2C300&amp;ssl=1" data-orig-size="300,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TALENTED TART (1)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/10/TALENTED-TART-1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/10/TALENTED-TART-1.jpg?fit=300%2C300&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/10/TALENTED-TART-1.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/10/TALENTED-TART-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/10/TALENTED-TART-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/10/TALENTED-TART-1.jpg?resize=120%2C120&amp;ssl=1 120w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/10/TALENTED-TART-1.jpg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
</div></div>

</div></section></div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<aside class="footer-widgets sidebar-footer">
		<section id="widget_contact_info-3" class="widget widget_contact_info"><div class="widget-wrap"><h3 class="widgettitle">Contact </h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=editor%3A%2Balana%2Bhouse" target="_blank" rel="noopener noreferrer">Editor: Alana House</a></div><div class="confit-email"><a href="mailto:alana@drinksdigest.com">alana@drinksdigest.com</a></div></div></div></section>	</aside>
	<section class="footer-wrap">
		<ul class="footer-site-content-links">
			<li class="footer-top-categories"><strong>Top categories: </strong> <a href="https://drinksdigest.com/category/business/">Business</a><a href="https://drinksdigest.com/category/finance/">Finance</a></li><li class="footer-top-tags"><strong>Top tags: </strong>  <a href="https://drinksdigest.com/tag/featured/">featured</a></li>		</ul>
		<div class="footer-credits">
			<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			<span class="sep" role="separator" aria-hidden="true"> | </span>
		</div>
	</section>
</footer>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202211'></script>
<link rel='stylesheet' id='all-css-037523556ae9fb3b3be6811e8e8b724b' href='https://drinksdigest.com/_static/??-eJyNy0kOgCAMAMAPqXWJ28H4FAMN0QoUEop835tn5z4l1hhYDAtEl0/iBLeRqNDCQYygXUCbQGeRwPCQKQ2mVJV/zStyeJGP39z91k3D0q/9OLcv1LouHQ==' type='text/css' media='all' />
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript'  src='https://drinksdigest.com/_static/??-eJytUd1OQyEMfiEZarZFL4yPsnCgYz2DlhTYPD79mOPEk6i78qqh319pz0lZpgJUdArVI2U9QknGHvUOyeqhYnA6Hbgw9bKKSKsxP5x/Si0Pge0xa4e56PG7oQxhNAV5VjbvUB3kK6khHnJg48AtzJeUaDKTTHei56l73Z2AHIs2tXALLmhnRAXzOalb5m1ObE6SwV7HUzxkkBPI/8csGr/88IvS3QQ8EIgpLEoqFYzwx16WqgYlDtMeQ7izJ1/bcwDx/bQH5nYvJAcfXfUe35626+3zZvP6+HIBBrvPZw=='></script>
<script src='https://drinksdigest.com/wp-content/plugins/gutenberg/build/i18n/index.min.js?ver=48225910192aa129f266fcda8da5fa7a' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-dom-ready-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://drinksdigest.com/wp-content/plugins/gutenberg/build/dom-ready/index.min.js?ver=ea6a91f02ba567427b25595ee72ecaff' id='wp-dom-ready-js'></script>
<script id='wp-dom-ready-js-after'>
wp.galleryBlockV2Enabled = true;
</script>
<script id='jetpack-block-mailchimp-js-extra'>
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/drinksdigest.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
</script>
<script type='text/javascript'  src='https://drinksdigest.com/wp-content/plugins/jetpack/_inc/blocks/mailchimp/view.js?m=1641334508'></script>
<script src='https://stats.wp.com/e-202211.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8-a.5',blog:'183701112',post:'16934',tz:'11',srv:'drinksdigest.com'} ]);
	_stq.push([ 'clickTrackerInit', '183701112', '16934' ]);
</script>

</body>
</html>
<!--
	generated 73 seconds ago
	generated in 0.166 seconds
	served from batcache in 0.002 seconds
	expires in 227 seconds
-->
