<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://drinksdigest.com/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="https://drinksdigest.com/wp-content/themes/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Abril+Fatface:r:latin,latin-ext","Lato:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://drinksdigest.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Lato",sans-serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Lato",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}</style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="KUkSjjXQjnvvIDLdRQ7soUwefy3Q7QwEJ7nseKuUzj8" />

	<!-- This site is optimized with the Yoast SEO plugin v19.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>100 venues to celebrate World Class Cocktail Festival</title>
	<meta name="description" content="The countdown is on to the World Class Cocktail Festival, which returns to Sydney next week at more than 100 locations." />
	<link rel="canonical" href="https://drinksdigest.com/2022/08/30/100-venues-to-celebrate-world-class-cocktail-festival/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="100 venues to celebrate World Class Cocktail Festival" />
	<meta property="og:description" content="The countdown is on to the World Class Cocktail Festival, which returns to Sydney next week at more than 100 locations." />
	<meta property="og:url" content="https://drinksdigest.com/2022/08/30/100-venues-to-celebrate-world-class-cocktail-festival/" />
	<meta property="og:site_name" content="Drinks Digest" />
	<meta property="article:published_time" content="2022-08-30T08:48:47+00:00" />
	<meta property="article:modified_time" content="2022-08-30T09:23:38+00:00" />
	<meta property="og:image" content="https://drinksdigest.com/wp-content/uploads/2022/08/world-class-2.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="400" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Editor" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://drinksdigest.com/2022/08/30/100-venues-to-celebrate-world-class-cocktail-festival/#article","isPartOf":{"@id":"https://drinksdigest.com/2022/08/30/100-venues-to-celebrate-world-class-cocktail-festival/"},"author":{"name":"Editor","@id":"https://drinksdigest.com/#/schema/person/df9740194c12880106c1e8b70f7a7a30"},"headline":"100 venues celebrate World Class Cocktail Festival","datePublished":"2022-08-30T08:48:47+00:00","dateModified":"2022-08-30T09:23:38+00:00","mainEntityOfPage":{"@id":"https://drinksdigest.com/2022/08/30/100-venues-to-celebrate-world-class-cocktail-festival/"},"wordCount":372,"publisher":{"@id":"https://drinksdigest.com/#organization"},"image":{"@id":"https://drinksdigest.com/2022/08/30/100-venues-to-celebrate-world-class-cocktail-festival/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/drinksdigest.com/wp-content/uploads/2022/08/world-class-2.jpg?fit=1200%2C400&ssl=1","articleSection":["Lifestyle"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://drinksdigest.com/2022/08/30/100-venues-to-celebrate-world-class-cocktail-festival/","url":"https://drinksdigest.com/2022/08/30/100-venues-to-celebrate-world-class-cocktail-festival/","name":"100 venues to celebrate World Class Cocktail Festival","isPartOf":{"@id":"https://drinksdigest.com/#website"},"primaryImageOfPage":{"@id":"https://drinksdigest.com/2022/08/30/100-venues-to-celebrate-world-class-cocktail-festival/#primaryimage"},"image":{"@id":"https://drinksdigest.com/2022/08/30/100-venues-to-celebrate-world-class-cocktail-festival/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/drinksdigest.com/wp-content/uploads/2022/08/world-class-2.jpg?fit=1200%2C400&ssl=1","datePublished":"2022-08-30T08:48:47+00:00","dateModified":"2022-08-30T09:23:38+00:00","description":"The countdown is on to the World Class Cocktail Festival, which returns to Sydney next week at more than 100 locations.","breadcrumb":{"@id":"https://drinksdigest.com/2022/08/30/100-venues-to-celebrate-world-class-cocktail-festival/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://drinksdigest.com/2022/08/30/100-venues-to-celebrate-world-class-cocktail-festival/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://drinksdigest.com/2022/08/30/100-venues-to-celebrate-world-class-cocktail-festival/#primaryimage","url":"https://i0.wp.com/drinksdigest.com/wp-content/uploads/2022/08/world-class-2.jpg?fit=1200%2C400&ssl=1","contentUrl":"https://i0.wp.com/drinksdigest.com/wp-content/uploads/2022/08/world-class-2.jpg?fit=1200%2C400&ssl=1","width":1200,"height":400},{"@type":"BreadcrumbList","@id":"https://drinksdigest.com/2022/08/30/100-venues-to-celebrate-world-class-cocktail-festival/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://drinksdigest.com/"},{"@type":"ListItem","position":2,"name":"100 venues celebrate World Class Cocktail Festival"}]},{"@type":"WebSite","@id":"https://drinksdigest.com/#website","url":"https://drinksdigest.com/","name":"Drinks Digest","description":"","publisher":{"@id":"https://drinksdigest.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://drinksdigest.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://drinksdigest.com/#organization","name":"Drinks Digest","url":"https://drinksdigest.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://drinksdigest.com/#/schema/logo/image/","url":"https://i0.wp.com/drinksdigest.com/wp-content/uploads/2020/10/standard-1.png?fit=500%2C500&ssl=1","contentUrl":"https://i0.wp.com/drinksdigest.com/wp-content/uploads/2020/10/standard-1.png?fit=500%2C500&ssl=1","width":500,"height":500,"caption":"Drinks Digest"},"image":{"@id":"https://drinksdigest.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://drinksdigest.com/#/schema/person/df9740194c12880106c1e8b70f7a7a30","name":"Editor","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://drinksdigest.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/5cd9864c793d617b1ecf7169bd63e761?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/5cd9864c793d617b1ecf7169bd63e761?s=96&d=identicon&r=g","caption":"Editor"},"description":"My name's Alana House and I went home after 20 years in the same workplace. But life never goes according to plan ... my marriage broke up ... so now I'm juggling single motherhood with a part-time job and two puppies. Life's never dull ...","sameAs":["http://housegoeshome.wordpress.com"],"url":"https://drinksdigest.com/author/alanahouse1/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Drinks Digest &raquo; Feed" href="https://drinksdigest.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Drinks Digest &raquo; Comments Feed" href="https://drinksdigest.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Drinks Digest &raquo; 100 venues celebrate World Class Cocktail Festival Comments Feed" href="https://drinksdigest.com/2022/08/30/100-venues-to-celebrate-world-class-cocktail-festival/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.8.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-180853081-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/drinksdigest.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='screen-css-ccb43c1d296fe0fdf6279bbe23fe8653' href='https://drinksdigest.com/wp-content/plugins/adsanity/dist/css/widget-default.css?m=1619258794' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-6133d4d5ba1c7d1b9fa4525ed3d958a9' href='https://drinksdigest.com/_static/??-eJyFkN1OwzAMhV+IzEyg0RvEzSQeYA+A8mNlXvOnONHUtyelYyqF0jufxN/xsa9J6BgKhgLJVUuBwdYmFWYLqpIzoFzUvXCksswDcBkc7jTzw/U36uQQaxE2k/nZSEG7apDhwuDRkESHfiTnIjUcs3BopR52nsIm3f7mes4so+n4tQeDIS5TOPH9JvZLqpybIYPKURo+I96IZsMMbWKJWUzs2rzlFXX0KYbWwf+f8J7zvvQREwaDQVMT7/EojRngNMWZvJ0syGXN8YIlSd2Dj6aOjKMeV0KsrL3l/NGygsWAmVoL/11umYyXvdVj65t/3R8Ojy9PXffcfQLWGwOc' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='broadsheet-style-inline-css'>
.tax-tags, .footer-top-tags, .postmetadata .text-by, .postmetadata .author { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='adsanity-cas-css'  href='https://drinksdigest.com/cas-custom-sizes/?ver=1.5.1' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://drinksdigest.com/wp-includes/css/dashicons.min.css?ver=6.0.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='broadsheet-style-neuton-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=1.0' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script type='text/javascript'  src='https://drinksdigest.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?m=1661558314'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/drinksdigest.com","hash_tracking":"false","ua":"UA-180853081-1","v4_id":""};/* ]]> */
</script>
<script src='https://drinksdigest.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='broadsheet-script-main-js-extra'>
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
</script>
<script type='text/javascript'  src='https://drinksdigest.com/_static/??-eJyNjFEKgCAQBS+USZT2FZ3FcinFVdMN6fZZdIDgwfzMvBKZ8as7NWRu644T0vWBodmSImjR+NbmpkS2Bk/gidMOWIslBaXzDkBPnJ3RkP6YqN7HGadOilGIQfbyBlrDMtY='></script>
<link rel="https://api.w.org/" href="https://drinksdigest.com/wp-json/" /><link rel="alternate" type="application/json" href="https://drinksdigest.com/wp-json/wp/v2/posts/21230" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://drinksdigest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://drinksdigest.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pcqN3a-5wq' />
<link rel="alternate" type="application/json+oembed" href="https://drinksdigest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdrinksdigest.com%2F2022%2F08%2F30%2F100-venues-to-celebrate-world-class-cocktail-festival%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://drinksdigest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdrinksdigest.com%2F2022%2F08%2F30%2F100-venues-to-celebrate-world-class-cocktail-festival%2F&#038;format=xml" />
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/899aadbd41ef6ae5df2411593/97a2a1318a3ea7c54ad185c85.js");</script><style>img#wpstats{display:none}</style>
	<style>
	.masthead .branding h1.logo a,
	.masthead .branding h1.logo a:hover,
	.masthead .branding h2.description {
		color:#000000;
	}
</style>
<link rel="amphtml" href="https://drinksdigest.com/2022/08/30/100-venues-to-celebrate-world-class-cocktail-festival/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2020/10/cropped-standard-1-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2020/10/cropped-standard-1-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2020/10/cropped-standard-1-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2020/10/cropped-standard-1-1.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">.footer-wrap li:nth-child(1),
.footer-wrap li:nth-child(2) {
	display:none;
}</style><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-180853081-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-21230 single-format-standard custom-background wp-custom-logo wp-embed-responsive singular themes-sidebar1-active themes-sidebar2-active themes-sidebar3-inactive themes-category-summaries-active themes-has-featured-posts themes-has-primary-content has-site-logo tags-hidden author-hidden">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div class="container hfeed">

	<header class="masthead" role="banner">

		
		<div class="branding">

<a href="https://drinksdigest.com/" class="site-logo-link" rel="home" itemprop="url"><img width="360" height="360" src="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2020/10/standard-1.png?resize=360%2C360&amp;ssl=1" class="site-logo attachment-broadsheet-logo jetpack-lazy-image" alt="" loading="lazy" data-size="broadsheet-logo" itemprop="logo" data-attachment-id="32" data-permalink="https://drinksdigest.com/standard-1/" data-orig-file="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2020/10/standard-1.png?fit=500%2C500&amp;ssl=1" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Standard (1)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2020/10/standard-1.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2020/10/standard-1.png?fit=500%2C500&amp;ssl=1" data-lazy-src="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2020/10/standard-1.png?resize=360%2C360&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			<h1 class="logo">
				<a href="https://drinksdigest.com/" title="Home">
					Drinks Digest				</a>
			</h1>

			<h2 class="description">
							</h2>

			<div class="postmetadata">
<span class="header-date">Wednesday, August 31, 2022</span>			</div>

		</div>

		<form method="get" class="searchform" action="https://drinksdigest.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>

	</header>

	
	<nav class="menu-primary" role="navigation">
		<div class="menu">
			<h3 class="menu-toggle">Menu</h3>
<div class="menu-categories-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="https://drinksdigest.com/category/news/">News</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-116"><a href="https://drinksdigest.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="https://drinksdigest.com/category/property/">Property</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="https://drinksdigest.com/category/new-releases/">New releases</a></li>
<li id="menu-item-250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://drinksdigest.com/category/business/">Business</a></li>
</ul></div>		</div>
	</nav>

	<div class="main">
	<div class="main-content">
<article id="post-21230" class="post-21230 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle">
<img width="1200" height="400" src="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2022/08/world-class-2.jpg?resize=1200%2C400&amp;ssl=1" class="post-header-image wp-post-image jetpack-lazy-image" alt data-attachment-id="21234" data-permalink="https://drinksdigest.com/2022/08/30/100-venues-to-celebrate-world-class-cocktail-festival/world-class-2/" data-orig-file="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2022/08/world-class-2.jpg?fit=1200%2C400&amp;ssl=1" data-orig-size="1200,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="world-class-2" data-image-description data-image-caption data-medium-file="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2022/08/world-class-2.jpg?fit=300%2C100&amp;ssl=1" data-large-file="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2022/08/world-class-2.jpg?fit=829%2C276&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2022/08/world-class-2.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/drinksdigest.com/wp-content/uploads/2022/08/world-class-2.jpg?resize=300%2C100&amp;ssl=1 300w, https://i0.wp.com/drinksdigest.com/wp-content/uploads/2022/08/world-class-2.jpg?resize=1024%2C341&amp;ssl=1 1024w, https://i0.wp.com/drinksdigest.com/wp-content/uploads/2022/08/world-class-2.jpg?resize=768%2C256&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2022/08/world-class-2.jpg?resize=1200%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><a href="https://drinksdigest.com/category/lifestyle/" class="post-lead-category">Lifestyle</a>
<h1 class="title">100 venues celebrate World Class Cocktail Festival</h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://drinksdigest.com/author/alanahouse1/" title="View all posts by Editor" rel="author">Editor</a></span> <span class="text-on">on</span> <a href="https://drinksdigest.com/2022/08/30/100-venues-to-celebrate-world-class-cocktail-festival/" title="6:48 pm" rel="bookmark"><time class="entry-date" datetime="2022-08-30T18:48:47+10:00">August 30, 2022</time></a>	</div>
	<section class="entry">

<p>The countdown is on to the World Class Cocktail Festival, which returns to Sydney next week, with the number of venues participating in the celebration doubling in size to more than 100 locations.</p>



<p>The festival will include a range of one-off food and beverage experiences, pop-up events and parties all over the city from 9-18 September.&nbsp;</p>



<p>A line-up of international talent is flying in for the occasion, with food truck king Roy Choi heading over from Los Angeles, plus ‘master of the martini’ Ago Perrone, world’s most awarded bartender Ryan Chetiyawardana and Monica Berg jetting in from London.</p>



<p>New program announcements will see the festival expand from Sydney’s CBD and The Rocks into the surrounding Inner West for a mammoth few days. </p>



<p>Kicking off the fun times in Newtown, <a href="https://www.instagram.com/continentaldeli/" target="_blank" rel="noreferrer noopener">Continental Deli</a> will be joined by Sebastian Belsazar, the founder of Belsazar Vermouth, for a tasty Aperitivo Hour, serving their much-loved Gilda alongside a delicious Belsazar Spritz. Sydney&#8217;s favourite Newtown Hotspot, <a href="https://www.instagram.com/earlsjukejoint/" target="_blank" rel="noreferrer noopener">Earl&#8217;s Juke Joint</a>, will join the festivities and is set to welcome Melbourne’s <a href="https://www.instagram.com/blackpearlfitzroy/" target="_blank" rel="noreferrer noopener">The Black Pearl</a> to celebrate their 20th birthday with a greatest hits menu featuring Don Julio tequila cocktails, snacks from local chefs, tunes from Shantan Wantan Ichiban and more. Jacoby&#8217;s is also involved, as Adelaide’s favourite Memphis Slim’s House of Blues rolls into town and takes over the Tiki joint for one night only with Bundaberg Rum.&nbsp;</p>



<p>In the city, Sunday 11 September sees a swathe of new venues join the fold and bring the fun for a night of exceptional drinks &#8211; and some live music in the mix. Whisky lovers will be spoilt for choice with bars offering unique experiences from the likes of The Singleton single malt Scotch whisky, as well as Talisker and Johnnie Walker. </p>



<p>Certain to sell out will be the intimate dinner at The Gidley hosted by arguably Sydney’s favourite bartender; World Class Global winner and Global Johnnie Walker Ambassador, <a href="https://www.instagram.com/timdphilips/?hl=en" target="_blank" rel="noreferrer noopener">Tim Phillips-Johansson</a>, as he takes guests on a journey that heroes his own favourite whisky and the icon of modern luxury, Johnnie Walker Blue Label.&nbsp;</p>



<p>The World Class Cocktail Festival program and tickets can be found at <a href="http://www.worldclasscocktailfestival.com/" target="_blank" rel="noreferrer noopener">www.worldclasscocktailfestival.com</a></p>



	<div class="wp-block-jetpack-mailchimp" data-blog-id="183701112">
		<form
			aria-describedby="wp-block-jetpack-mailchimp_consent-text"
					>
			<p>
				<input
					aria-label="Enter your email"
					placeholder="Enter your email"
					required
					title="Enter your email"
					type="email"
					name="email"
				/>
			</p>
									
<div class="wp-block-jetpack-button wp-block-button" style=""><button class="wp-block-button__link" style="" data-id-attr="mailchimp-button-block-1" id="mailchimp-button-block-1" type="submit">SUBSCRIBE TO DRINKS DIGEST</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				By clicking submit, you agree to share your email address with the site owner and Mailchimp to receive marketing, updates, and other emails from the site owner. Use the unsubscribe link in those emails to opt out at any time.			</p>

			
		</form>
		
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing" role="status">
				Processing…			</div>
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success" role="status">
				Success! You&#039;re on the list.			</div>
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error" role="alert">
				Whoops! There was an error and we couldn&#039;t process your subscription. Please reload the page and try again.			</div>

			</div>
		<div class="taxonomies">
		<p class="tax-categories taxonomy">
Categories: <a href="https://drinksdigest.com/category/lifestyle/" rel="category tag">Lifestyle</a>		</p>
	</div>
	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://drinksdigest.com/2022/08/30/digital-platforms-key-driving-on-premise-traffic/" rel="prev">Digital platforms now key for driving on-premise traffic</a></span>
	</div>
</nav>
	</div>
	</div>
<div class="col-sidebar sidebar-main" role="complementary">
<section id="adsanity-single-11" class="widget adsanity-single"><div class="widget-wrap">
<div id="ad-18613" class="ad-300x800 adsanity-300x800  adsanity-"><div class="adsanity-inner">

	<a rel="nofollow" href="https://drinksdigest.com/ads/the-whisky-show/"  target="_blank"><img width="300" height="800" src="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2022/05/The-Whisky-Show-Banner-300x800-1.png?fit=300%2C800&amp;ssl=1" class="no-lazy-load wp-post-image jetpack-lazy-image" alt data-attachment-id="18614" data-permalink="https://drinksdigest.com/ads/the-whisky-show/the-whisky-show-banner-300x800/" data-orig-file="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2022/05/The-Whisky-Show-Banner-300x800-1.png?fit=300%2C800&amp;ssl=1" data-orig-size="300,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Whisky Show Banner 300&#215;800" data-image-description data-image-caption data-medium-file="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2022/05/The-Whisky-Show-Banner-300x800-1.png?fit=113%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2022/05/The-Whisky-Show-Banner-300x800-1.png?fit=300%2C800&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2022/05/The-Whisky-Show-Banner-300x800-1.png?w=300&amp;ssl=1 300w, https://i0.wp.com/drinksdigest.com/wp-content/uploads/2022/05/The-Whisky-Show-Banner-300x800-1.png?resize=113%2C300&amp;ssl=1 113w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2022/05/The-Whisky-Show-Banner-300x800-1.png?fit=300%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
</div></div>

</div></section><section id="adsanity-single-5" class="widget adsanity-single"><div class="widget-wrap">
<div id="ad-6715" class="ad-300x800 adsanity-300x800  adsanity-"><div class="adsanity-inner">

	<a rel="nofollow" href="https://drinksdigest.com/ads/expedition-cruise-specialists/"  target="_blank"><img width="332" height="832" src="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/05/Expedition-Cruise-Specialists.png?fit=332%2C832&amp;ssl=1" class="no-lazy-load wp-post-image jetpack-lazy-image" alt="Expedition Cruise Specialists" data-attachment-id="6716" data-permalink="https://drinksdigest.com/ads/expedition-cruise-specialists/expedition-cruise-specialists/" data-orig-file="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/05/Expedition-Cruise-Specialists.png?fit=332%2C832&amp;ssl=1" data-orig-size="332,832" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Expedition Cruise Specialists" data-image-description data-image-caption data-medium-file="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/05/Expedition-Cruise-Specialists.png?fit=120%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/05/Expedition-Cruise-Specialists.png?fit=332%2C832&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/05/Expedition-Cruise-Specialists.png?w=332&amp;ssl=1 332w, https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/05/Expedition-Cruise-Specialists.png?resize=120%2C300&amp;ssl=1 120w" data-lazy-sizes="(max-width: 332px) 100vw, 332px" data-lazy-src="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/05/Expedition-Cruise-Specialists.png?fit=332%2C832&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
</div></div>

</div></section></div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<aside class="footer-widgets sidebar-footer">
		<section id="widget_contact_info-3" class="widget widget_contact_info"><div class="widget-wrap"><h3 class="widgettitle">Contact </h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=editor%3A%2Balana%2Bhouse" target="_blank" rel="noopener noreferrer">Editor: Alana House</a></div><div class="confit-email"><a href="mailto:alana@drinksdigest.com">alana@drinksdigest.com</a></div></div></div></section>	</aside>
	<section class="footer-wrap">
		<ul class="footer-site-content-links">
			<li class="footer-top-categories"><strong>Top categories: </strong> <a href="https://drinksdigest.com/category/business/">Business</a><a href="https://drinksdigest.com/category/finance/">Finance</a></li><li class="footer-top-tags"><strong>Top tags: </strong>  <a href="https://drinksdigest.com/tag/featured/">featured</a></li>		</ul>
		<div class="footer-credits">
			<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			<span class="sep" role="separator" aria-hidden="true"> | </span>
		</div>
	</section>
</footer>

<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202235"></script>
<link rel='stylesheet' id='all-css-c23af0087caa4e5e1d1eeba487279434' href='https://drinksdigest.com/_static/??-eJyNyzsOgCAMANALqdUEf4PxKAYaohUoJBS5vpuzb381tRhZLAskX07iDLeVpNHBQYxgfESXwRSRyPCQrR3m3NR/LWjyeFFI39zDNkxqnRfVj+oF1NsuIg==' type='text/css' media='all' />
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript'  src='https://drinksdigest.com/_static/??-eJytUd1OQyEMfiEZ6jIzL4yPsnCgsp5BSwpsOz69bOPEk6i78qqh319pT0lZpgJUdArVI2U9QknGHvQOyeqhYnA67bkw9bKKSKsxP5x+Si0Pge0ha4e56PG7oQxhNAV5VjbvUB3kC6khHnJg48AtzJeUaDKTTHei56l73R2BHIs2tXALLmhnRAXzOalb5m1ObE6SwV7GUzxkkCPI/8csGr/88ErpbgIeCMQUFiWVCkb4Yy9LVYMSh+kDQ7izJ1/bcwDx/bR75nYvJAfnrnqPb08vm83r83q7fvwCBsrPYw=='></script>
<script src='https://drinksdigest.com/wp-content/plugins/gutenberg/build/i18n/index.min.js?ver=6fdf6f309c3796e73a49' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://drinksdigest.com/wp-content/plugins/gutenberg/build/dom-ready/index.min.js?ver=222ad38e3e5e302c8bbf' id='wp-dom-ready-js'></script>
<script id='wp-dom-ready-js-after'>
wp.galleryBlockV2Enabled = true;
</script>
<script id='jetpack-block-mailchimp-js-extra'>
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/drinksdigest.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
</script>
<script type='text/javascript'  src='https://drinksdigest.com/wp-content/plugins/jetpack/_inc/blocks/mailchimp/view.js?m=1655227432'></script>
<script src='https://stats.wp.com/e-202235.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3-a.11',blog:'183701112',post:'21230',tz:'10',srv:'drinksdigest.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '183701112', '21230' ]);
</script>

</body>
</html>
