<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://drinksdigest.com/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="https://drinksdigest.com/wp-content/themes/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Abril+Fatface:r:latin,latin-ext","Lato:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://drinksdigest.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Lato",sans-serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Lato",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}</style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="KUkSjjXQjnvvIDLdRQ7soUwefy3Q7QwEJ7nseKuUzj8" />

	<!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Maybe Sammy joins forces with Batch &amp; Bottle fundraiser</title>
	<meta name="description" content="Maybe Sammy is serving up Hendrick’s Gin Martini that it helped to develop that will raise money to support the hospitality industry." />
	<link rel="canonical" href="https://drinksdigest.com/2021/12/03/maybe-sammy-joins-forces-with-batch-bottle-fundraiser/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Maybe Sammy joins forces with Batch &amp; Bottle fundraiser" />
	<meta property="og:description" content="Maybe Sammy is serving up Hendrick’s Gin Martini that it helped to develop that will raise money to support the hospitality industry." />
	<meta property="og:url" content="https://drinksdigest.com/2021/12/03/maybe-sammy-joins-forces-with-batch-bottle-fundraiser/" />
	<meta property="og:site_name" content="Drinks Digest" />
	<meta property="article:published_time" content="2021-12-03T05:47:25+00:00" />
	<meta property="article:modified_time" content="2021-12-03T05:47:26+00:00" />
	<meta property="og:image" content="https://drinksdigest.com/wp-content/uploads/2021/12/batch-bottle-4.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="400" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://drinksdigest.com/#website","url":"https://drinksdigest.com/","name":"Drinks Digest","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://drinksdigest.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://drinksdigest.com/2021/12/03/maybe-sammy-joins-forces-with-batch-bottle-fundraiser/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/12/batch-bottle-4.jpg?fit=1200%2C400&ssl=1","contentUrl":"https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/12/batch-bottle-4.jpg?fit=1200%2C400&ssl=1","width":1200,"height":400},{"@type":"WebPage","@id":"https://drinksdigest.com/2021/12/03/maybe-sammy-joins-forces-with-batch-bottle-fundraiser/#webpage","url":"https://drinksdigest.com/2021/12/03/maybe-sammy-joins-forces-with-batch-bottle-fundraiser/","name":"Maybe Sammy joins forces with Batch & Bottle fundraiser","isPartOf":{"@id":"https://drinksdigest.com/#website"},"primaryImageOfPage":{"@id":"https://drinksdigest.com/2021/12/03/maybe-sammy-joins-forces-with-batch-bottle-fundraiser/#primaryimage"},"datePublished":"2021-12-03T05:47:25+00:00","dateModified":"2021-12-03T05:47:26+00:00","author":{"@id":"https://drinksdigest.com/#/schema/person/df9740194c12880106c1e8b70f7a7a30"},"description":"Maybe Sammy is serving up Hendrick\u2019s Gin Martini that it helped to develop that will raise money to support the hospitality industry.","breadcrumb":{"@id":"https://drinksdigest.com/2021/12/03/maybe-sammy-joins-forces-with-batch-bottle-fundraiser/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://drinksdigest.com/2021/12/03/maybe-sammy-joins-forces-with-batch-bottle-fundraiser/"]}]},{"@type":"BreadcrumbList","@id":"https://drinksdigest.com/2021/12/03/maybe-sammy-joins-forces-with-batch-bottle-fundraiser/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://drinksdigest.com/"},{"@type":"ListItem","position":2,"name":"Maybe Sammy joins forces with Batch &#038; Bottle fundraiser"}]},{"@type":"Person","@id":"https://drinksdigest.com/#/schema/person/df9740194c12880106c1e8b70f7a7a30","name":"Editor","image":{"@type":"ImageObject","@id":"https://drinksdigest.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5cd9864c793d617b1ecf7169bd63e761?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/5cd9864c793d617b1ecf7169bd63e761?s=96&d=identicon&r=g","caption":"Editor"},"description":"My name's Alana House and I went home after 20 years in the same workplace. But life never goes according to plan ... my marriage broke up ... so now I'm juggling single motherhood with a part-time job and two puppies. Life's never dull ...","sameAs":["http://housegoeshome.wordpress.com"],"url":"https://drinksdigest.com/author/alanahouse1/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Drinks Digest &raquo; Feed" href="https://drinksdigest.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Drinks Digest &raquo; Comments Feed" href="https://drinksdigest.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Drinks Digest &raquo; Maybe Sammy joins forces with Batch &#038; Bottle fundraiser Comments Feed" href="https://drinksdigest.com/2021/12/03/maybe-sammy-joins-forces-with-batch-bottle-fundraiser/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-180853081-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/drinksdigest.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='screen-css-ccb43c1d296fe0fdf6279bbe23fe8653' href='https://drinksdigest.com/wp-content/plugins/adsanity/dist/css/widget-default.css?m=1619258794' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-66326cc9fb18954fc381353bce2eedf8' href='https://drinksdigest.com/_static/??-eJyFkNtqwzAMhl9ortgKzW7GHmX4IFw1sh0sm5K3r7K1kHUZuTGS/H+/DtfJ+JIb5gYT90hZIHZNHdYIrhMHcFz8aJhctXUGaTPjwYu8XP+ibOfSm4mVwm8hZc89oMBFIGEgi4xpIdfJpDhWwxitnw+J8i6tf+t8zTyP5sv3HgKBpP0MZx61Z6ad1U7A1WKDnBHvejURAe3XSjXb5KPbBdtk/QiphL6ATKO+m7f7p9me85ceBSJmrKQS2Q73TJZ97vEi/Uwfr6fjMAxvp+P7Deo7ze4=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='broadsheet-style-inline-css'>
.tax-tags, .footer-top-tags, .postmetadata .text-by, .postmetadata .author { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='adsanity-cas-css'  href='https://drinksdigest.com/cas-custom-sizes/?ver=1.5.1' media='all' />
<style id='global-styles-inline-css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='broadsheet-style-neuton-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=1.0' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/drinksdigest.com","hash_tracking":"false","ua":"UA-180853081-1","v4_id":""};
</script>
<script type='text/javascript'  src='https://drinksdigest.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?m=1635972290'></script>
<script src='https://drinksdigest.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='broadsheet-script-main-js-extra'>
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
</script>
<script type='text/javascript'  src='https://drinksdigest.com/_static/??-eJwrL9DNzEvOKU1JLdbPAqLC0tSiSiilm5uZXpRYkqqXm5mnl1WsU16gm5yfV5KaV6JfkpGaC9SRVJSfmFKckZpaAtJcnJOZklpEjMrcRLCJ9rm2hmYGlhZmloaWJgBazzLb'></script>
<link rel="https://api.w.org/" href="https://drinksdigest.com/wp-json/" /><link rel="alternate" type="application/json" href="https://drinksdigest.com/wp-json/wp/v2/posts/14010" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://drinksdigest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://drinksdigest.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pcqN3a-3DY' />
<link rel="alternate" type="application/json+oembed" href="https://drinksdigest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdrinksdigest.com%2F2021%2F12%2F03%2Fmaybe-sammy-joins-forces-with-batch-bottle-fundraiser%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://drinksdigest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdrinksdigest.com%2F2021%2F12%2F03%2Fmaybe-sammy-joins-forces-with-batch-bottle-fundraiser%2F&#038;format=xml" />
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/899aadbd41ef6ae5df2411593/97a2a1318a3ea7c54ad185c85.js");</script><style type='text/css'>img#wpstats{display:none}</style>
		<style>
	.masthead .branding h1.logo a,
	.masthead .branding h1.logo a:hover,
	.masthead .branding h2.description {
		color:#000000;
	}
</style>
<link rel="amphtml" href="https://drinksdigest.com/2021/12/03/maybe-sammy-joins-forces-with-batch-bottle-fundraiser/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i2.wp.com/drinksdigest.com/wp-content/uploads/2020/10/cropped-standard-1-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/drinksdigest.com/wp-content/uploads/2020/10/cropped-standard-1-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/drinksdigest.com/wp-content/uploads/2020/10/cropped-standard-1-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/drinksdigest.com/wp-content/uploads/2020/10/cropped-standard-1-1.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">.footer-wrap li:nth-child(1),
.footer-wrap li:nth-child(2) {
	display:none;
}</style><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-180853081-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-14010 single-format-standard custom-background wp-custom-logo wp-embed-responsive singular themes-sidebar1-active themes-sidebar2-active themes-sidebar3-inactive themes-category-summaries-active themes-has-featured-posts themes-has-primary-content has-site-logo tags-hidden author-hidden">

<div class="container hfeed">

	<header class="masthead" role="banner">

		
		<div class="branding">

<a href="https://drinksdigest.com/" class="site-logo-link" rel="home" itemprop="url"><img width="360" height="360" src="https://i1.wp.com/drinksdigest.com/wp-content/uploads/2020/10/standard-1.png?resize=360%2C360&amp;ssl=1" class="site-logo attachment-broadsheet-logo jetpack-lazy-image" alt="" loading="lazy" data-size="broadsheet-logo" itemprop="logo" data-attachment-id="32" data-permalink="https://drinksdigest.com/standard-1/" data-orig-file="https://i1.wp.com/drinksdigest.com/wp-content/uploads/2020/10/standard-1.png?fit=500%2C500&amp;ssl=1" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Standard (1)" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/drinksdigest.com/wp-content/uploads/2020/10/standard-1.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/drinksdigest.com/wp-content/uploads/2020/10/standard-1.png?fit=500%2C500&amp;ssl=1" data-lazy-src="https://i1.wp.com/drinksdigest.com/wp-content/uploads/2020/10/standard-1.png?resize=360%2C360&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			<h1 class="logo">
				<a href="https://drinksdigest.com/" title="Home">
					Drinks Digest				</a>
			</h1>

			<h2 class="description">
							</h2>

			<div class="postmetadata">
<span class="header-date">Friday, December 3, 2021</span>			</div>

		</div>

		<form method="get" class="searchform" action="https://drinksdigest.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>

	</header>

	
	<nav class="menu-primary" role="navigation">
		<div class="menu">
			<h3 class="menu-toggle">Menu</h3>
<div class="menu-categories-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="https://drinksdigest.com/category/news/">News</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="https://drinksdigest.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="https://drinksdigest.com/category/property/">Property</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118"><a href="https://drinksdigest.com/category/new-releases/">New releases</a></li>
<li id="menu-item-250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://drinksdigest.com/category/business/">Business</a></li>
</ul></div>		</div>
	</nav>

	<div class="main">
	<div class="main-content">
<article id="post-14010" class="post-14010 post type-post status-publish format-standard has-post-thumbnail hentry category-new-releases">
<img width="1200" height="400" src="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/12/batch-bottle-4.jpg?resize=1200%2C400&amp;ssl=1" class="post-header-image wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="14016" data-permalink="https://drinksdigest.com/2021/12/03/maybe-sammy-joins-forces-with-batch-bottle-fundraiser/batch-bottle-4/" data-orig-file="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/12/batch-bottle-4.jpg?fit=1200%2C400&amp;ssl=1" data-orig-size="1200,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="batch-bottle-4" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/12/batch-bottle-4.jpg?fit=300%2C100&amp;ssl=1" data-large-file="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/12/batch-bottle-4.jpg?fit=829%2C276&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/12/batch-bottle-4.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/12/batch-bottle-4.jpg?resize=300%2C100&amp;ssl=1 300w, https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/12/batch-bottle-4.jpg?resize=1024%2C341&amp;ssl=1 1024w, https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/12/batch-bottle-4.jpg?resize=768%2C256&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/drinksdigest.com/wp-content/uploads/2021/12/batch-bottle-4.jpg?resize=1200%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><a href="https://drinksdigest.com/category/new-releases/" class="post-lead-category">New releases</a>
<h1 class="title">Maybe Sammy joins forces with Batch &#038; Bottle fundraiser</h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://drinksdigest.com/author/alanahouse1/" title="View all posts by Editor" rel="author">Editor</a></span> <span class="text-on">on</span> <a href="https://drinksdigest.com/2021/12/03/maybe-sammy-joins-forces-with-batch-bottle-fundraiser/" title="4:47 pm" rel="bookmark"><time class="entry-date" datetime="2021-12-03T16:47:25+11:00">December 3, 2021</time></a>	</div>
	<section class="entry">

<p>Maybe Sammy is serving up Hendrick’s Gin Martini that it helped to develop that will raise money to support the hospitality industry as it gets back on its feet.  </p>



<p>For the first 12 months post release, $1 from every bottle of Batch &amp; Bottle Hendrick’s Gin Martini &#8211; served in bar or as a to-go offering &#8211; will be donated to William Grant &amp; Sons StandFast fund.</p>



<p>Batch &amp; Bottle Hendrick’s Gin Martini was crafted by Hendrick’s Master Distiller Lesley Gracie in collaboration with the Maybe Sammy team and four other top international bars: Brujas, (Mexico), Nauticus (Scotland), Nutmeg &amp; Clove (Singapore) and Yaldy (Germany). </p>



<p>It&#8217;s part of a new super-premium ready-to-pour bottled cocktails developed by William Grant &amp; Sons Master Distillers, which includes Monkey Shoulder Lazy Old Fashioned, Reyka Rhubarb Cosmopolitan, Glenfiddich Scotch Manhattan and a Hendrick’s Gin Martini. </p>



<figure class="wp-block-image size-large"><img data-attachment-id="14017" data-permalink="https://drinksdigest.com/2021/12/03/maybe-sammy-joins-forces-with-batch-bottle-fundraiser/batch-bottle-5/" data-orig-file="https://i1.wp.com/drinksdigest.com/wp-content/uploads/2021/12/batch-bottle-5.jpg?fit=1046%2C636&amp;ssl=1" data-orig-size="1046,636" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="batch-bottle-5" data-image-description data-image-caption data-medium-file="https://i1.wp.com/drinksdigest.com/wp-content/uploads/2021/12/batch-bottle-5.jpg?fit=300%2C182&amp;ssl=1" data-large-file="https://i1.wp.com/drinksdigest.com/wp-content/uploads/2021/12/batch-bottle-5.jpg?fit=829%2C504&amp;ssl=1" loading="lazy" width="829" height="504" src="https://i1.wp.com/drinksdigest.com/wp-content/uploads/2021/12/batch-bottle-5.jpg?resize=829%2C504&#038;ssl=1" alt class="wp-image-14017 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/drinksdigest.com/wp-content/uploads/2021/12/batch-bottle-5.jpg?resize=1024%2C623&amp;ssl=1 1024w, https://i1.wp.com/drinksdigest.com/wp-content/uploads/2021/12/batch-bottle-5.jpg?resize=300%2C182&amp;ssl=1 300w, https://i1.wp.com/drinksdigest.com/wp-content/uploads/2021/12/batch-bottle-5.jpg?resize=768%2C467&amp;ssl=1 768w, https://i1.wp.com/drinksdigest.com/wp-content/uploads/2021/12/batch-bottle-5.jpg?w=1046&amp;ssl=1 1046w" data-lazy-sizes="(max-width: 829px) 100vw, 829px" data-lazy-src="https://i1.wp.com/drinksdigest.com/wp-content/uploads/2021/12/batch-bottle-5.jpg?resize=829%2C504&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="14017" data-permalink="https://drinksdigest.com/2021/12/03/maybe-sammy-joins-forces-with-batch-bottle-fundraiser/batch-bottle-5/" data-orig-file="https://i1.wp.com/drinksdigest.com/wp-content/uploads/2021/12/batch-bottle-5.jpg?fit=1046%2C636&amp;ssl=1" data-orig-size="1046,636" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="batch-bottle-5" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/drinksdigest.com/wp-content/uploads/2021/12/batch-bottle-5.jpg?fit=300%2C182&amp;ssl=1" data-large-file="https://i1.wp.com/drinksdigest.com/wp-content/uploads/2021/12/batch-bottle-5.jpg?fit=829%2C504&amp;ssl=1" loading="lazy" width="829" height="504" src="https://i1.wp.com/drinksdigest.com/wp-content/uploads/2021/12/batch-bottle-5.jpg?resize=829%2C504&#038;ssl=1" alt="" class="wp-image-14017" srcset="https://i1.wp.com/drinksdigest.com/wp-content/uploads/2021/12/batch-bottle-5.jpg?resize=1024%2C623&amp;ssl=1 1024w, https://i1.wp.com/drinksdigest.com/wp-content/uploads/2021/12/batch-bottle-5.jpg?resize=300%2C182&amp;ssl=1 300w, https://i1.wp.com/drinksdigest.com/wp-content/uploads/2021/12/batch-bottle-5.jpg?resize=768%2C467&amp;ssl=1 768w, https://i1.wp.com/drinksdigest.com/wp-content/uploads/2021/12/batch-bottle-5.jpg?w=1046&amp;ssl=1 1046w" sizes="(max-width: 829px) 100vw, 829px" data-recalc-dims="1" /></noscript></figure>



<p>Gracie has also long been fascinated with wormwood, the chief botanical in vermouth, and has been playing with her own Hendrick’s vermouth concoction for quite some time. To make a bottled version of the king of cocktails, she sought the expert inputs of top bars from around the world and worked collaboratively with them to finesse the final recipe.  </p>



<p>Each bar developed three variations of a Hendrick’s Martini, exploring unusual ingredients that were often unique to their location. Inspired by these creations, Gracie and Global Ambassador Ally Martin drew from the best of the different flavour elements that were presented and developed the Batch &amp; Bottle Hendrick’s Gin Martini, seeking feedback from the bars at every step. </p>



<p>Luke Sanderson, Hendrick’s Gin Brand Ambassador, said: “The hospo industry has been hit hard and we wanted to do something to help the bartending community get back on their feet and feel connected once again. I can think of no more pleasurable way to support our industry friends than sipping on a perfect Hendrick’s Gin Martini &#8211; made in collaboration with Maybe Sammy, one of the best bars for martinis you’ll find in the world.” </p>



<p>Gracie said, “I worked closely with some of the very best martini-making bars in the world, taking inspiration from what they do and translating it into something you can easily pour at home that’s fresh, floral, round and smooth like Hendrick’s. The whole process of developing this drink was good fun. It’s fascinating that each bar had such a wildly different take on what made the perfect martini. </p>



<p>&#8220;It sent me down a rabbit hole of flavour discovery, experimenting endlessly with different ingredients and flavour combinations. I took inspiration from all of the ingredients they used and worked to pull together common themes, finding the best bits of all of them to include in this final concoction. The finished liquid is creative and yet classic, and such a smooth and exquisite drink. There’s a nod to all of those top bars in there, and some really interesting botanicals that make for a delicious, balanced drink! And now that it’s bottled, this will be in my freezer ready to be poured whenever martini hour beckons.” </p>



<p>Ally Martin, Hendrick’s Global Ambassador added: “The martini, with its famously fervent followers, is the quintessential gin cocktail. Because of this, there is no better beverage to showcase Hendrick’s Gin. This gin martini was created by Master Distiller Ms. Lesley Gracie in collaboration with five world-class bars. We chose to work with these illustrious bars to bring the bar experience into the home– after all, nobody knows how to craft a martini better than the finest bartenders in the world. </p>



<p>&#8220;To create the final martini, each bar worked alongside Ms Gracie and I, honing and developing the recipe with ingredients that inspired them. We then cherry-picked our favourite parts of each recipe, which resulted in a cocktail that celebrates each bar’s unique take on the perfect martini. From the citrus elements of Yaldy, the green notes shown to us by Brujas and Nauticus, to the more floral tones of Nutmeg &amp; Clove and Maybe Sammy, each of the bars has left its own unique mark on this martini. This cocktail is an exquisite expression of their perfect Hendrick’s martini.” </p>



<p>Andrea Gualdi, Co-owner of Maybe Sammy, concluded: “The Martini for us is simply THE cocktail. It has such an important place in popular culture. We love Hendrick’s and collaborating with Ms Lesley Gracie, in the middle of a global pandemic, was an unbelievable experience and a true honour.&#8221;</p>



<p>For more information visit: <a href="http://www.batchandbottlecocktails.com.au/" target="_blank" rel="noreferrer noopener">www.batchandbottlecocktails.com.au</a> </p>



	<div class="wp-block-jetpack-mailchimp" data-blog-id="183701112">
		<form
			aria-describedby="wp-block-jetpack-mailchimp_consent-text"
					>
			<p>
				<input
					aria-label="Enter your email"
					placeholder="Enter your email"
					required
					title="Enter your email"
					type="email"
					name="email"
				/>
			</p>
									
<div class="wp-block-jetpack-button wp-block-button" style=""><button class="wp-block-button__link" style="" data-id-attr="mailchimp-button-block-1" id="mailchimp-button-block-1" type="submit">SUBSCRIBE TO DRINKS DIGEST</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				By clicking submit, you agree to share your email address with the site owner and Mailchimp to receive marketing, updates, and other emails from the site owner. Use the unsubscribe link in those emails to opt out at any time.			</p>

			
		</form>
		
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing" role="status">
				Processing…			</div>
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success" role="status">
				Success! You&#039;re on the list.			</div>
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error" role="alert">
				Whoops! There was an error and we couldn&#039;t process your subscription. Please reload the page and try again.			</div>

			</div>
	


<p> </p>
	<div class="taxonomies">
		<p class="tax-categories taxonomy">
Categories: <a href="https://drinksdigest.com/category/new-releases/" rel="category tag">New releases</a>		</p>
	</div>
	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://drinksdigest.com/2021/12/03/stirring-creativity-other-art-fair/" rel="prev">Stirring creativity at The Other Art Fair</a></span>
	</div>
	<div class="next">
		<span class="more-link"><a href="https://drinksdigest.com/2021/12/03/patron-hotline-paloma-lovers/" rel="next">Patrón launches hotline for Paloma lovers</a></span>
	</div>
</nav>
	</div>
	</div>
<div class="col-sidebar sidebar-main" role="complementary">
<section id="adsanity-single-11" class="widget adsanity-single"><div class="widget-wrap">
<div id="ad-11913" class="ad-300x300 adsanity-300x300  adsanity-"><div class="adsanity-inner">

	<a rel="nofollow" href="https://drinksdigest.com/ads/tart-ad/"  target="_blank"><img width="300" height="300" src="https://i2.wp.com/drinksdigest.com/wp-content/uploads/2021/10/TALENTED-TART-1.jpg?fit=300%2C300&amp;ssl=1" class="no-lazy-load wp-post-image jetpack-lazy-image" alt="Tart" loading="normal" data-attachment-id="11914" data-permalink="https://drinksdigest.com/ads/tart-ad/talented-tart-1/" data-orig-file="https://i2.wp.com/drinksdigest.com/wp-content/uploads/2021/10/TALENTED-TART-1.jpg?fit=300%2C300&amp;ssl=1" data-orig-size="300,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TALENTED TART (1)" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/drinksdigest.com/wp-content/uploads/2021/10/TALENTED-TART-1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/drinksdigest.com/wp-content/uploads/2021/10/TALENTED-TART-1.jpg?fit=300%2C300&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/drinksdigest.com/wp-content/uploads/2021/10/TALENTED-TART-1.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/drinksdigest.com/wp-content/uploads/2021/10/TALENTED-TART-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/drinksdigest.com/wp-content/uploads/2021/10/TALENTED-TART-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/drinksdigest.com/wp-content/uploads/2021/10/TALENTED-TART-1.jpg?resize=120%2C120&amp;ssl=1 120w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/drinksdigest.com/wp-content/uploads/2021/10/TALENTED-TART-1.jpg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
</div></div>

</div></section><section id="adsanity-single-5" class="widget adsanity-single"><div class="widget-wrap">
<div id="ad-10288" class="ad-300x800 adsanity-300x800  adsanity-"><div class="adsanity-inner">

	<a rel="nofollow" href="https://drinksdigest.com/ads/skills-connect/"  target="_blank"><img width="332" height="832" src="https://i1.wp.com/drinksdigest.com/wp-content/uploads/2021/09/Drinks-Digest-tower-ad.jpg?fit=332%2C832&amp;ssl=1" class="no-lazy-load wp-post-image jetpack-lazy-image" alt="" loading="normal" data-attachment-id="10289" data-permalink="https://drinksdigest.com/ads/skills-connect/drinks-digest-tower-ad/" data-orig-file="https://i1.wp.com/drinksdigest.com/wp-content/uploads/2021/09/Drinks-Digest-tower-ad.jpg?fit=332%2C832&amp;ssl=1" data-orig-size="332,832" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Drinks Digest tower ad" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/drinksdigest.com/wp-content/uploads/2021/09/Drinks-Digest-tower-ad.jpg?fit=120%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/drinksdigest.com/wp-content/uploads/2021/09/Drinks-Digest-tower-ad.jpg?fit=332%2C832&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/drinksdigest.com/wp-content/uploads/2021/09/Drinks-Digest-tower-ad.jpg?w=332&amp;ssl=1 332w, https://i1.wp.com/drinksdigest.com/wp-content/uploads/2021/09/Drinks-Digest-tower-ad.jpg?resize=120%2C300&amp;ssl=1 120w" data-lazy-sizes="(max-width: 332px) 100vw, 332px" data-lazy-src="https://i1.wp.com/drinksdigest.com/wp-content/uploads/2021/09/Drinks-Digest-tower-ad.jpg?fit=332%2C832&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
</div></div>

</div></section></div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<aside class="footer-widgets sidebar-footer">
		<section id="widget_contact_info-3" class="widget widget_contact_info"><div class="widget-wrap"><h3 class="widgettitle">Contact </h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=editor%3A%2Balana%2Bhouse" target="_blank" rel="noopener noreferrer">Editor: Alana House</a></div><div class="confit-email"><a href="mailto:alana@drinksdigest.com">alana@drinksdigest.com</a></div></div></div></section>	</aside>
	<section class="footer-wrap">
		<ul class="footer-site-content-links">
			<li class="footer-top-categories"><strong>Top categories: </strong> <a href="https://drinksdigest.com/category/business/">Business</a><a href="https://drinksdigest.com/category/finance/">Finance</a></li><li class="footer-top-tags"><strong>Top tags: </strong>  <a href="https://drinksdigest.com/tag/featured/">featured</a></li>		</ul>
		<div class="footer-credits">
			<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			<span class="sep" role="separator" aria-hidden="true"> | </span>
		</div>
	</section>
</footer>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202148'></script>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link rel='stylesheet' id='all-css-7d0a98bdcd6cf0d1a540f9c5b47391f7' href='https://drinksdigest.com/_static/??-eJyVzEsOwjAMRdENEQxF/AaIpaDEtcDUcaI6JttHSDAv03d1Xq8BizbSBlX8zmrwpFYjTnBjRUhScDJI3lpReDH1NZqt+jKWIws+ONdFMpfRhQwwzsWNBKxzpTkk11Hob/0N4Td8Dq75sj3sTsN52B83bw7+X3s=' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript'  src='https://drinksdigest.com/_static/??-eJytUtlOAzEM/CHSQBHXA+JTqhwm621iR4nTdvl6UroVKwEVSDxZPmY8k3iflWMSINE5toBU9QiSjdvqDZLTtmH0Og8sTHNYJaTVWK/2X6GObWS3rdpjFT1+FpQhTEaQ/46MGAaxfJiBXVRsHupxplMGqJGNB79QtRxJpjKV6YLms90dkOeiTRPuSgXduaOieZvUaddJHnaGUsEd/Si2FcoOyv/RLwrfOOopJPuj4Q+GeVmBAATFCBdVGgkm+AWqtzLH6RVjvPBsofXUQgnziQzM/feQPBxm1Et6vrm/fVw/re8ert8BIxrqNA=='></script>
<script src='https://drinksdigest.com/wp-content/plugins/gutenberg/build/i18n/index.min.js?ver=513879dd1a822e57b3954426ed9f925a' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-dom-ready-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://drinksdigest.com/wp-content/plugins/gutenberg/build/dom-ready/index.min.js?ver=4b83b2c8af5111155f00721a3e66ffc0' id='wp-dom-ready-js'></script>
<script id='jetpack-block-mailchimp-js-extra'>
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/drinksdigest.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/drinksdigest.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/drinksdigest.com\/wp-admin\/admin-ajax.php","nonce":"b5f7581b61","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/drinksdigest.com\/wp-login.php?redirect_to=https%3A%2F%2Fdrinksdigest.com%2F2021%2F12%2F03%2Fmaybe-sammy-joins-forces-with-batch-bottle-fundraiser%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://drinksdigest.com/_static/??-eJyFjEkOgzAMAD9UMKVi6aHqU6pgouLEcSKcNN+HC+deZzRTU4NRspUMicuXRMHZnAx6+JAgLBzRKwRDjBuFBD+ytXV6q//CQrwCmj0WtXy55gJtIDk37/C6j4+5f/bD1B3LxjO9'></script>
<script src='https://stats.wp.com/e-202148.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4-beta',blog:'183701112',post:'14010',tz:'11',srv:'drinksdigest.com'} ]);
	_stq.push([ 'clickTrackerInit', '183701112', '14010' ]);
</script>

</body>
</html>
<!--
	generated in 0.159 seconds
	67756 bytes batcached for 300 seconds
-->
